File shell.nix artifact 0c2df29181 part of check-in 8932f74054


with import <nixpkgs> {};
mkShell {
  venvDir = ".venv";
  buildInputs = with python3.pkgs; [
    haskellPackages.pandoc
    weasyprint
    venvShellHook
  ];
  postShellHook = ''
    pip install mkdocs-with-pdf
  '';
}