File shell.nix from the latest check-in


with import <nixpkgs> {};
mkShell {
  venvDir = ".venv";
  buildInputs = [
    haskellPackages.pandoc
    (python310.withPackages (p: with p; [ weasyprint mkdocs ]))
    python310Packages.venvShellHook
  ];
}